آسیب‌پذیری در Google Search Appliance.

آسیب‌پذیری در نسخه‌های 7.2.0.G.114 و 7.0.14.G.218 و قبلی نرم‌افزار Google Search Appliance ، که به دلیل عدم پایش صحیح داده‌های ورودی کاربر است، و به طور مستقیم در بلوک جاوا اسکریپت منعکس می‌شود. این آسیب‌پذیری اجازه حمله از نوع  reflected XSS attack را به کاربر (هکر) می‌دهد.