آسیب‌پذیری در وردپرس

یک آسیب‌پذیری در پلاگین Fancybox که یک ابزار نمایش تصویرست، وجود دارد. به گفته کارشناسان Sucuri، بدافزارها می‌توانند از طریق این آسیب‌پذیری به یک وب‌سایت، اضافه شوند. این پلاگین در سیستم مدیریت محتوا وردپرس استفاده شده است. این پلاگین یک آسیب‌پذیری جدی دارد که بطور گسترده مورد سوء استفاده قرار گرفته و باعث آلودگی بسیاری از سایت‌ها شده است. وردپرس این پلاگین را از مخزن پلاگین‌های خود حذف کرده ولی محققان هشدار دادند که با بیش از نیم میلیون کاربر این پلاگین، آنان باید پلاگین را از روی سایت‌های خود حذف کنند. وردپرس یکی از مشهورترین پلتفرم‌های بلاگینگ جهان است و آمار نشان می‌دهد که این پلتفرم توسط بیش از 23 درصد از 10 میلیون وب سایت برتر دنیا مورد استفاده قرار می‌گیرد.